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Renishaw Raman spectrometer operating procedure 

1. Before you start 

Please log your session in the logbook provided. Should you need to use 325 nm laser wavelength (UV 
region) the internal lens set need to be changed, in this case see Dr Andrei Sapelkin 
(a.sapelkin@qmul.ac.uk). 

2. Start-up 

1. Start Computer and log-in 

2. Start the spectrometer with the on/off switch on the right side of the Raman system 

3. Switch laser(s) on  

4. Start the WiRE software and select the “reference all un-referenced motor only” option and wait 3-5 
minute for the initialization procedure to complete.  

5. In the “Sample review” top panel select the grating and the laser wavelength you want to use. 
Increasing the number of lines of the grating will increase the spectral resolution, but will decrease 
data range of the static (single) spectrum. Please note that a grating is usually tailored for a specifics 
wavelength and, if relevant, this information can be seen when selecting a grating. 
 
6. Calibrate the spectrometer: “Measurement” -> “Open Measurement Template” and select the right 
template according to the selected grating and laser wavelength then go to “Measurement” and click 
“Run”, then “analysis” and “fit peak”, the standard silicon peak should then appear in the new windows 
between 519-521 cm-1, if the shift is higher, go to “Tools”-> “Calibration” and  click “offset”, then enter 
the value of the shift from the normal position.  

Save the calibration file in the following folder:  Pease note, that his is not optional and a user may be 
suspended from operating Raman followed by retraining if calibration data are not saved.  

2. Sample measurements 

Check that the “Laser” and “Active” LEDs on the left side of the Raman enclosure are off while the 
“Interlock” LED is on then click on the “Door release” button and slide the enclosure to the left. The 
lasers interlocks are controlled by the spectrometer’s software and will be shut if this procedure not 
followed. 

Prior to loading your sample, lower the sample holder using the manual control to prevent damaging 
objective lenses.  

The sample holder is a motorized XYZ plate which can be controlled with the ball pad. 

The 50X and 100X magnification objectives can have working distances less than 1 mm, thus it is 
crucial to align your sample at lower magnification first, move to higher magnification objective and 
fine focus with the Z control of the motorized stage. Please note that alignment procedure is 
automated and the visual display in the Renishaw WIRE can be used to align the sample. If using 
automated alignment, please remember to set correct magnification.  

When focusing is complicated by the absence of sample details (e.g. with liquid or highly reflecting 
sample) please use hexagonal field stop aperture (controlled from the WIRE software) for focusing. 
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Use the UV objective when using 325 nm laser wavelength. Please note that laser spot may not not 
be seen with the microscope camera in this configuration due to limitations of the camera optics. 
Please also note that internal calibration standard cannot be used with 325 nm wavelength – use an 
external standard (e.g. Si wafer) instead.  

3. Sample Measurements 

Available options for measurements are listed in the “Measurement-Mew measurement” menu. 
Clicking on one of the measurement types will also bring a window to define the surface or the volume 
to be scanned in the case of mapping or the measurement setup for single acquisition.  

Once the measurement setup is finished and the setup windows is closed you can either click on the 
run icon or push F5 key to start measurements or use “Measurement-Run” menu option. 

A variety of tools for data processing are accessible under the “Analysis” menu panel. 

The integrated help pages give complete tutorial and more information about how to perform 
measurement and data processing. 

4. Mapping on Samples  

1. Go to Measurement>New>Map acquisition to start a new mapping measurement and to setup 
acquisition parameters for your experiment. 

a. Under the Image Source section, ensure that "Video Viewer" is selected. 
b. In the top tool bar, left click once on the leftmost icon to display a drop-down menu. 

Using this menu, you may select the shape of the area you wish to map. 
c. Note: The term "filled" in the menu indicates that the instrument will scan points both on 

the border of the shape and inside the shape. For a shape that does not specify "filled", 
only the outline of the shape will be scanned. 

2. When you have selected your shape, then move the mouse to the video viewing section of the 
screen and draw the shape on the image by left clicking on the mouse, holding, and dragging to 
make the shape the direction and dimensions that you want. 

3. Note: If you are unsatisfied with the placement or size of the shape, you may remove it and try 
again by clicking the "X" icon in the top toolbar of the "Map Points" dialog box. 

4. Note: The units for the step size are not specified in the dialog box, but they are microns. 
5. Note: Between the "Area Properties" section and the "Image Source" section, there is an 

information section that will indicate the number of points in the scan. The information in Table 1 
may be used as a guide for setting up mapping runs. 
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6. When you are satisfied with the parameters, click "OK" and the "Map Measurement Setup" dialog 
box will automatically appear. You may now set up the parameters for the spectral acquisition as 
described in the Spectral Acquisition Setup. 

7. Use Measurement>Run or the Run button to collect mapping spectra. 
 

5. Mapping Analysis 

1. After you have finished the map acquisition, open the map data file by going to File > Open or File 
> Open in a New Window, or by clicking on the Open icon in the toolbar. 

2. In the Navigator window click on the Data tab and make sure that the data file you wish to analyze 
is highlighted. 
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3. Go to Analysis > Mapping Review and the "Map Selection" dialog box will appear. Select the 
type of map you wish to create. Then click on the "Create..." button. 

4. Note: The most common type of map is the "Intensity at a Point". This map allows you to select 
a given wavenumber and generate a map that displays the relative intensity of that peak at 
each point. This is the kind of map that will be used as an example for this guide, however, the 
setup for the other types of maps is very similar. 

5. After hitting "Create", a dialog box will appear. You may use the mouse to left click (once) on 
the vertical black line and drag it to any point in the spectrum. If necessary, you can zoom in on 
an area as you would normally. When you have selected the desired point, click on the "Create 
New Map" icon (second from the bottom on the right-hand side). 

6. You will return to the "Map Selection" dialog box automatically. To view the map you have 
created, click "View" 

a.  While viewing the map, you can click on any point to display the complete spectrum at that 
point (Bottom right), the Intensity at selected wavenumber compared to other points in the 
same Y-line (Upper right) and the Intensity at selected wavenumber compared to other points 
in the same X-line (Bottom left).  

b. You may save this data by going to File > Save As  
c. You may save the view on the screen by going to File > Save View As and select a suitable 

folder and format. 
 

6. Troubleshooting the Raman  
All actions, with the exception of Quick Calibration, will be done by going to Tools-->Autoalign-->Align. 
This will bring up an alignment dialog box with 4 buttons in this order (top to bottom) "Auto Align 
Silicon Reference Sample", "Auto Align Laser", "Auto Align CCD Area", "Auto Align Slits" and "OK". 
IMPORTANT: When running any alignment, you must always start from the topmost button and 
work your way down. When you have run the required alignment, you do not need to go any 
further. If the alignments are accidentally performed out of order, simply re-run them starting 
from the top.  
 
Most common issue: Test failed because laser is not centered in (or is too far from) the crosshairs.  
What needs to be done: The laser is not centered in the crosshairs and needs to be re-aligned by 
running the "Auto Align Laser" function.  
Fix: Go to Tools-->Autoalign-->Align First run "Auto Align Silicon Reference Sample". If that is finished 
successfully, Accept the changes then run "Auto Align Laser". When the laser alignment is finished 
successfully, accept the changes then hit "OK" on the Auto Align dialog box. *It is not necessary to run 
"Auto Align CCD Area", "Auto Align Slits".* Re-run the health check.  
 
Issue: Test failed because silicon reference sample is not properly aligned.  
What needs to be done: Calibration could not be done because the laser is not properly aligned with 
the silicon reference sample. The silicon reference sample needs to be re-aligned by running the "Auto 
Align Silicon Reference Sample" function.  
Fix: Go to Tools-->Autoalign-->Align Run "Auto Align Silicon Reference Sample". If that is finished 
successfully, Accept the changes then hit "OK" on the Auto Align dialog box. *It is not necessary to run 
"Auto Align Laser", "Auto Align CCD Area" or "Auto Align Slits".* Re-run the health check.  
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Issue: Test failed because CCD area is not properly aligned.  
What needs to be done: The laser beam is not centered in CCD detector grid and needs to be re-
aligned by running the "Auto Align CCD Area" function.  
Fix: Go to Tools-->Autoalign-->Align First run "Auto Align Silicon Reference Sample". If that is finished 
successfully, Accept the changes then run "Auto Align Laser". If that is finished successfully, Accept 
the changes then run "Auto Align CCD Area". When the alignment is finished successfully, accept the 
changes then hit "OK" on the Auto Align dialog box. *It is not necessary to run "Auto Align Slits".* Re-
run the health check.  
 
Issue: Test failed because slits are not properly aligned.  
What needs to be done: The laser beam is not aligned properly with the system's slits and needs to 
be re-aligned by running the "Auto Align Slits" function.  
Fix: Go to Tools-->Autoalign-->Align First run "Auto Align Silicon Reference Sample". If that is finished 
successfully, Accept the changes then run "Auto Align Laser". If that is finished successfully, Accept 
the changes then run "Auto Align CCD Area". If that is finished successfully, Accept the changes then 
run "Auto Align Slits". When the alignment is finished successfully, accept the changes then hit "OK" 
on the Auto Align dialog box.  
If any of the alignments fail, close the software, shut down the system completely, reboot the computer 
and try again. If the alignments still fail after this is done it is a sign that there is likely a 
physical/mechanical problem with either the laser or one of the motors in the system, contact Dr A. 
Sapelkin. 
 
Issue: Test failed because laser brightness is not greater than 0.  
What needs to be done: The system cannot detect the laser intensity. One of two problems has 
occurred: either the laser is not turned on, or the system has encountered an error.  
Fix: Make sure that you know which laser is being tested. (This information is displayed in the middle 
of the bottom toolbar.) Ensure that the laser is on.  
- If you are using the 785 nm laser, make sure that the laser is in "run" and not "standby".  

- If the laser is still in "standby", switch to "run" and re-run the health check.  
- If the laser is running and the error still occurred, close the software, shut down the system 

completely, reboot the computer and try again.  
- If you are using the red laser, close the software, shut down the system completely, reboot the 
computer and try again. If this does not fix the problem, contact Dr Andrei Sapelkin. 

 

 

 

     

 


